阿里云

python使用pip安装提示Microsoft Visual C++ 14.0 is required

刚刚想安装一个名为moviepy的类库,使用pip进行命令安装的。命令如下:

pip install moviep

在运行过程中提示错误,截图如下:


{CF2CFABE-5CF1-4F51-B90E-13C9EA088887}_20200621194316.jpg


错误信息提示的非常直观,我们依据信息来解决一下吧!其实Microsoft Visual C++ 14.0就是Microsoft Visual c ++ 2015。最直接的解决办法是下载程序,双击安装即可。

目前测试Microsoft Visual C++ Build Tools可以通过下载安装的方式解决此问题。


安装完成后需要重新启动电脑,方可生效。

喜欢就点个赞吧